The Zip team has fully resolved this incident. Thank you for your patience as we got to the bottom of the issue. If you are still experiencing any issues with Zip, please reach out to support@ziphq.com for further assistance.
Posted Aug 19, 2025 - 12:00 PDT
Monitoring
The team has deployed a fix and is currently monitoring the status of the platform.
Posted Aug 19, 2025 - 11:58 PDT
Identified
The Zip team has identified the infrastructure issue and is currently in the process of mitigating the issue.
Posted Aug 19, 2025 - 11:56 PDT
Investigating
Zip is currently experiencing degraded performance across the product. You may experience issues accessing Zip at this time. The team is currently investigating for a root cause.
Posted Aug 19, 2025 - 11:49 PDT
This incident affected: Zip Web App, Zip Notifications, Zip Vendor Portal, Zip Data Export, Intake-to-Procure (Zip Dashboard, Zip Intake, Zip Requests), Integration Platform (Zip Public APIs, Zip Webhook Events, Zip Integrations), and Procure-to-Pay (Zip Procure-to-Pay, Zip Payments, Zip Vendor Cards).