Latency across Zip Web App
Incident Report for Zip
Resolved
The incident has been resolved.
Posted Jan 16, 2024 - 15:48 PST
Monitoring
A fix has been implemented, and the Zip team is monitoring the results. Customers should expect to see performance improve across all areas of the platform.
Posted Jan 16, 2024 - 15:24 PST
Identified
The Zip team has identified an issue on the platform that could lead to potential latency and degraded performance. The team is currently employing a fix.

Please contact the support team via chat or support@ziphq.com if you have any questions.
Posted Jan 16, 2024 - 15:17 PST
This incident affected: Zip Web App, Zip Vendor Portal, Zip Dashboard, and Zip Requests.