Zip experiencing 404 & 1016 errors

Incident Report for Zip

Resolved

The Zip team has fully resolved this incident. Thank you for your patience as we got to the bottom of the issue.
Posted Feb 03, 2025 - 15:14 PST

Monitoring

The team has deployed a fix and is currently monitoring the status of the platform.
Posted Feb 03, 2025 - 15:00 PST

Identified

The team has uncovered the root cause of the service outage and is currently implementing a fix.
Posted Feb 03, 2025 - 14:38 PST

Investigating

An incident has been identified by our team resulting in 404 errors when accessing the platform. The team is looking into a fix now.
Posted Feb 03, 2025 - 14:23 PST
This incident affected: Zip Web App, Zip Dashboard, Zip Requests, Zip Vendor Portal, Zip Public APIs, and Zip Webhook Events.