Zip Global Search Indexing Degredation

Incident Report for Zip

Resolved

Update: The issue impacting Global Search indexing has now been resolved. Global Search results should be returning as expected.

If you continue to experience any issues or notice missing results, please submit a Support ticket so our team can investigate further.

Thank you for your patience while we worked through this,
Zip Support
Posted Mar 10, 2026 - 11:01 PDT

Investigating

Engineering is currently investigating an issue with the Global Search indexing, where some results may not appear. Aiming to restore global search feature as soon as possible. In the meantime, please use Request Search directly when searching for requests. We will post here as soon as we have any updates.

Thank you,
Zip Support
Posted Mar 10, 2026 - 09:29 PDT