Zip Read Only
Incident Report for Zip
Resolved
The team has fully implemented a resolution and will continue to monitor the situation to ensure no issues persist.
Posted Apr 22, 2024 - 04:27 PDT
Update
The team is in the final stages of mitigating the issue. This involves completing the re-indexing of a database table and deploying the new database.

The Status Page will be updated with a more precise timeline as soon as possible.
Posted Apr 22, 2024 - 00:54 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2024 - 22:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2024 - 17:25 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2024 - 11:00 PDT
Identified
During a routine database migration with no expected downtime, the Zip team found an issue with database replication. To prevent potential data inconsistency, the team decided to pause creating or updating any data in Zip. This includes any modification or writes such as:

- The submission or updating of any Zip Request
- Any changes to the Zip system
- The ability for any logged-out users to log into Zip

The engineering team is investigating and implementing changes to allow users to make changes and submissions in Zip once again, as its top priority.
Posted Apr 21, 2024 - 11:00 PDT
This incident affected: Zip Web App, Zip Vendor Portal, and Zip Requests.