Zip Vendor Portal Reminder Notifications Incident
Incident Report for Zip
Resolved
The issue with Vendor Portal Notifications has been resolved. Please reach out to support@ziphq.com if you have any questions or need assistance.
Posted Oct 31, 2022 - 09:07 PDT
Investigating
Zip is currently experiencing an issue with Vendor Portal Reminder email notifications. Our engineering team is actively investigating this issue.
Posted Oct 28, 2022 - 16:55 PDT