Latency Issues in Zip
Incident Report for Zip
Resolved
The Zip team has resolved any latency issues with the product.
Posted Aug 25, 2022 - 13:40 PDT
Identified
The Zip team is currently looking into latency seen across Zip that could be causing issues with load time. Users are expected to see impacted performance in the product. We are looking into a resolution.
Posted Aug 25, 2022 - 13:24 PDT
This incident affected: Zip Web App, Zip Vendor Portal, Zip Dashboard, and Zip Requests.