Zip Site Outage
Incident Report for Zip
Resolved
The incident has been resolved by our team. Please reach out to support@ziphq.com if you are still experiencing any issues.
Posted Feb 13, 2023 - 13:26 PST
Monitoring
Zip is currently experiencing an issue an outage across the platform. The team has identified the root cause and are restoring site functionality.
Posted Feb 13, 2023 - 13:02 PST
This incident affected: Zip Web App, Zip Vendor Portal, Zip Dashboard, and Zip Requests.