AWS Outage Causing Degraded Performance
Incident Report for Zip
Resolved
AWS continues to recover from issues on its side, and Zip is no longer impacted by this degradation. Please reach out to our support team at support@ziphq.com if any issues persist.
Posted Jul 28, 2022 - 11:35 PDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 11:34 PDT
Investigating
AWS is experiencing degraded network performance across their US-EAST-2 Region. They are working to mitigate this problem. We are investigating the issue and will return with updates.
Posted Jul 28, 2022 - 10:43 PDT
This incident affected: Zip Web App, Zip Vendor Portal, Zip Dashboard, and Zip Requests.