Sitewide Latency
Incident Report for Zip
Resolved
A fix has been implemented and there should no longer be latency issues in the product. Please reach out via chat or to support@ziphq.com if you run into any issues.
Posted Apr 19, 2022 - 10:40 PDT
Investigating
The Zip team is currently investigating reports of some latency navigating across the Zip app.
Posted Apr 19, 2022 - 10:10 PDT
This incident affected: Zip Web App.