Zip Requests Performance Incident
Incident Report for Zip
Resolved
The Zip team has fully resolved this incident. Thank you for your patience as we got to the bottom of the issue. Please reach out to support@ziphq.com if you continue to experience any issues.
Posted Aug 08, 2022 - 12:22 PDT
Investigating
The Zip team is currently investigating some issues with request submission. You may run into some issues creating a request or filling out an intake form. The team is currently investigating for a root cause.
Posted Aug 08, 2022 - 12:09 PDT
This incident affected: Zip Requests.