Degraded Dashboard and Search in Zip
Incident Report for Zip
Resolved
The Zip team has fully resolved this incident. Thank you for your patience as we got to the bottom of the issue. Please reach out to our support team at support@ziphq.com if any issues persist.
Posted Aug 04, 2022 - 00:46 PDT
Investigating
Zip is experiencing some issues with performance across the product. You may experience performance issues during this time. The team is currently investigating for a root cause.
Posted Aug 03, 2022 - 20:38 PDT
This incident affected: Zip Web App, Zip Vendor Portal, Zip Dashboard, and Zip Requests.