Latency across Zip Web App
Incident Report for Zip
Resolved
The incident has been resolved by our team. Please reach out to support@ziphq.com if you are still experiencing any issues.
Posted Apr 16, 2024 - 14:41 PDT
Monitoring
The Zip team has pushed out a fix and we are monitoring the fix now.
Posted Apr 16, 2024 - 13:44 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2024 - 13:42 PDT
Identified
The Zip team has identified an issue on the platform that could lead to potential latency and degraded performance. The team is currently employing a fix.

Please contact the support team via chat or support@ziphq.com if you have any questions.
Posted Apr 16, 2024 - 13:35 PDT
This incident affected: Zip Web App, Zip Vendor Portal, Zip Dashboard, and Zip Requests.