Verification is currently underway for the maintenance items.
Posted Nov 09, 2024 - 14:37 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 09:00 PST
Scheduled
On November 9th, from 9:00 AM to 3:00 PM Pacific Time, Zip will undergo some scheduled maintenance. During this time, you can expect all Zip Services to be temporarily unavailable, including:
The Zip Web App and Dashboard The Zip Vendor Portal The Zip REST API
Posted Oct 25, 2024 - 11:48 PDT
This scheduled maintenance affected: Zip Web App, Zip Vendor Portal, Zip Dashboard, Zip Requests, Zip Public APIs, and Zip Webhook Events.